Knowledgebase
Client installation / start fails (api-ms-win-crt-runtime is missing)

This error is caused by a missing Windows update KB2999226

Please note that on Windows 7 Service Pack 1 is required to be installed to use the TeamSpeak Client.

 

  1. Install all available Windows Updates, restart and check for updates again. Install any updates found and repeat until no more updates are found.
  2. Download VC++ Redistributable From Microsoft Website or From TeamSpeak. Please make sure to choose the correct one for the TeamSpeak Client you're trying to install / launch. If you're trying to run a 32-bit client or still have a 32 bit operating system use the x86 file, everyone else use the x64 file.
  3. Run the downloaded file and select Uninstall if that is offered then reboot.
  4. Run the downloaded file and install.

 

(18 vote(s))
Helpful
Not helpful

Comments (0)